Xibo 1.7.2 - Codename "Tuttle"

This is a bug fix release of Xibo - 1.7.2.

You can download this release from GitHub.

This release is a bug fix release for the 1.7 stable series. If you are upgrading from 1.4 or 1.6 please refer to the 1.7.0 release notes for a detailed list of changes and upgrade notes.

Requirements

You must use the 1.7.0 or higher version of the Windows Display Player with this version of the Xibo CMS. We recommend using the 1.7.2 Windows Player release.

Xibo requires PHP 5.3.3 or higher. A full list of module requirements is presented at the point of installation.

Upgrading

You should always take a backup before upgrading your Xibo CMS Installation.

  • Clone your existing Xibo database and grant permissions (see Clone Database for details)
  • Backup settings.php from your installation
  • Manually take a backup of your database
  • Replace your existing installation with the new version from the tar.gz or zip file. Do not copy over the top.
  • Replace your backup settings.php file in your Xibo installation directory
  • Browse to http://your.server/path as normal
  • You will be prompted that an upgrade is required.
  • Enter an administrator user name and password, and follow the upgrade wizard.
  • The upgrade should run, and finally ask you to log in as you would normally.

Help

Please see our troubleshooting section for help, advice and links to the Xibo community.

Bug Fixes

For a full list of bug fixes please refer to the Release Project Page.


Back to Top

This documentation is licensed under the Creative Commons Licence.

en | fr